Australia degraded performance
Incident Report for Actionstep
Postmortem

Queuing services experienced a short outage that affected logins and deployments. This has been resolved.

Posted Jul 16, 2020 - 14:02 NZST

Resolved
This incident has been resolved.
Posted Jun 30, 2020 - 10:26 NZST
Update
We are continuing to investigate this issue.
Posted Jun 30, 2020 - 09:40 NZST
Investigating
We are currently investigating this issue.
Posted Jun 30, 2020 - 09:36 NZST
This incident affected: New Zealand, Australia, and South Pacific.