Some clients in our Sydney data center are experiencing connectivity issues
Incident Report for Actionstep
Resolved
This incident has been resolved.
Posted Mar 31, 2020 - 12:51 NZDT
Update
We are continuing to investigate this issue.
Posted Mar 31, 2020 - 12:12 NZDT
Investigating
We are currently investigating this issue.
Posted Mar 31, 2020 - 11:47 NZDT
This incident affected: New Zealand, Australia, and South Pacific.