Southeast-2 server Unexpected API Error (500) issues
Incident Report for
Actionstep
Resolved
This incident has been resolved.
Posted
Apr
27
,
2023
-
12:58
NZST
Identified
The issue has been identified and a fix is being implemented.
Posted
Apr
27
,
2023
-
10:59
NZST
This incident affected: Login / Launchpad, New Zealand, Australia, and South Pacific, and Auckland Office.
×
Subscribe to Incident
Subscribe to updates for
Southeast-2 server Unexpected API Error (500) issues
via . You'll receive .