Net Documents Blank Screen
Incident Report for Actionstep
Resolved
This incident has been resolved.
Posted Jan 19, 2022 - 22:11 NZDT
Investigating
Some users are experiencing an issue when accessing Net Documents from within a Matter. A blank screen is presenting and they are unable to access their instance.
Posted Jan 19, 2022 - 16:58 NZDT
This incident affected: USA (West), USA (East), New Zealand, Australia, and South Pacific, and Auckland Office.