ca-central-1 server Unexpected API Error (500) issues

Incident Report for Actionstep

Resolved

This incident has been resolved.
Posted Sep 28, 2023 - 02:21 NZDT

Investigating

We are currently investigating this issue.
Posted Sep 28, 2023 - 02:19 NZDT
This incident affected: Canada.