Phone system issues

Incident Report for Actionstep

Resolved

Our upstream provider fixed the issue and we are now receiving phone calls again.
Posted Apr 13, 2018 - 09:30 NZST

Identified

We are having issue with our phone system and cannot hear any phone calls. We are working with our upstream provider to resolve this issue asap.
Posted Apr 13, 2018 - 09:09 NZST