South-East Servers slowness

Incident Report for Actionstep

Resolved

This incident has been resolved.
Posted Mar 06, 2023 - 12:58 NZDT

Update

Thank you for you patience as we work on getting the performance back to normal. We are still investigating this issue.
Posted Mar 06, 2023 - 12:41 NZDT

Update

We are continuing to investigate this issue.
Posted Mar 06, 2023 - 12:01 NZDT

Investigating

We are currently investigating this issue.
Posted Mar 06, 2023 - 11:59 NZDT
This incident affected: New Zealand, Australia, and South Pacific.