It has been confirmed that this is an issue with a local Internet Service Provider (One NZ) and not with Actionstep. This incident has since been resolved and users are now able to log in successfully.
Posted May 16, 2025 - 16:01 NZST
Monitoring
We are aware that some customers in the Auckland region are currently experiencing difficulties accessing the Actionstep platform. After a thorough investigation, we've determined that these issues are due to widespread outages with local Internet Service Providers (ISPs), not with the Actionstep platform itself.
Our systems remain fully operational. We recommend that affected customers contact their ISP or visit their ISP's website for the latest outage information. Customers have reported being able to access Actionstep using a mobile network.
We will continue to monitor the situation and provide updates as necessary.
Posted May 16, 2025 - 09:52 NZST
This incident affected: New Zealand, Australia, and South Pacific.