Auto scaling issue
Incident Report for Actionstep
Resolved
This incident has been resolved.
Posted Aug 12, 2019 - 12:25 NZST
Identified
We are having issues autoscaling the app servers in Sydney. We have identified the issue and are testing a fix
Posted Aug 12, 2019 - 11:35 NZST
This incident affected: New Zealand, Australia, and South Pacific.