File Notes Error Message

Incident Report for Actionstep

Resolved

This incident has been resolved.
Posted Oct 18, 2022 - 13:21 NZDT

Identified

We are currently releasing a fix for this issue and will update when deployed across all systems.
Posted Oct 18, 2022 - 12:33 NZDT

Update

The issue has been identified and a fix will be going out shortly.
Posted Oct 18, 2022 - 11:30 NZDT

Investigating

We are currently investigating an issue where users click on the File note icon they get the "Well this is awkward.." message.
Posted Oct 18, 2022 - 09:53 NZDT