Website outage
Incident Report for
Actionstep
Resolved
This incident has been resolved.
Posted
Mar
26
,
2021
-
08:49
NZDT
Investigating
Our main website (
www.actionstep.com
) is down. This is hosted by a 3rd party and we are working with them to restore services. The application website (go.actionstep.com) is unaffected.
Posted
Mar
26
,
2021
-
04:47
NZDT
This incident affected: Auckland Office.
×
Subscribe to Incident
Subscribe to updates for
Website outage
via . You'll receive .