Connectivity Issues in Wellington

Incident Report for Actionstep

Resolved

This incident has been resolved.
Posted Nov 08, 2017 - 15:51 NZDT

Monitoring

A fix as been implemented and we are monitoring.
Posted Nov 08, 2017 - 14:40 NZDT

Identified

Issue identified. We are working on a resolution.
Posted Nov 08, 2017 - 14:15 NZDT