Partial Outage - ANZ

Incident Report for Actionstep

Resolved

This incident has been resolved.
Posted Aug 24, 2021 - 14:45 NZST

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Aug 24, 2021 - 14:43 NZST

Identified

The issue has been identified and a fix is being implemented.
Posted Aug 24, 2021 - 14:28 NZST

Update

We are continuing to investigate this issue.
Posted Aug 24, 2021 - 14:04 NZST

Update

We are continuing to investigate this issue.
Posted Aug 24, 2021 - 13:32 NZST

Investigating

We are currently investigating this issue.
Posted Aug 24, 2021 - 12:36 NZST

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Aug 24, 2021 - 12:30 NZST

Identified

The issue has been identified and a fix is being implemented.
Posted Aug 24, 2021 - 12:20 NZST

Update

We are continuing to investigate this issue.
Posted Aug 24, 2021 - 12:09 NZST

Update

We are continuing to investigate this issue.
Posted Aug 24, 2021 - 11:55 NZST

Update

We are continuing to investigate this issue.
Posted Aug 24, 2021 - 11:31 NZST

Update

We are continuing to investigate this issue.
Posted Aug 24, 2021 - 11:17 NZST

Update

We are continuing to investigate this issue.
Posted Aug 24, 2021 - 10:52 NZST

Investigating

There is currently an issue that is preventing some users from accessing Actionstep - we are aware of the issue and are working to resolve it as soon as possible.
Posted Aug 24, 2021 - 10:46 NZST
This incident affected: Login / Launchpad, USA (West), USA (East), and New Zealand, Australia, and South Pacific.