Database server outage in Virginia
Incident Report for Actionstep
Resolved
The affected services have been restored
Posted Mar 06, 2019 - 04:33 NZDT
Investigating
We have 1 DB server in Virginia offline at the current time. We are investigating the issue.
Posted Mar 06, 2019 - 03:50 NZDT
This incident affected: USA (East).