A fix has been implemented and we are monitoring the results.
Posted Apr 17, 2023 - 11:00 NZST
Update
We are continuing to investigate this issue.
Posted Apr 17, 2023 - 10:55 NZST
Investigating
We are currently investigating this issue.
Posted Apr 17, 2023 - 10:45 NZST
This incident affected: Login / Launchpad, Canada, USA (West), USA (East), United Kingdom, Middle East, Africa, and Europe, New Zealand, Australia, and South Pacific, Asia, and Auckland Office.