Connectivity Issues in Australia for some clients
Incident Report for Actionstep
Resolved
This incident has been resolved.
Posted Sep 24, 2018 - 17:06 NZST
Identified
Issue identified. A work-around has be implemented. We are working on a permanent fix.
Posted Sep 21, 2018 - 17:49 NZST
This incident affected: New Zealand, Australia, and South Pacific.