Some New Zealand and Australian users are currently experiencing a database outage
Incident Report for Actionstep
Resolved
This incident has been resolved.
Posted Sep 05, 2017 - 12:11 NZST
Monitoring
A fix has been implemented and we are monitoring.
Posted Sep 05, 2017 - 09:17 NZST
Identified
Some New Zealand and Australian users are currently experiencing a database outage, and may be unable to access their Actionstep systems. Our Operations team are currently working to resolve this, with an estimated resolution time of 9.45AM NZST. We apologise for any inconvenience.
Posted Sep 05, 2017 - 08:29 NZST