Slowness reported

Incident Report for Actionstep

Resolved

This incident has been resolved. Thank you for your patience!
Posted Sep 14, 2022 - 04:45 NZST

Update

We are cycling our application servers and increasing the number in our load balancer for US-West-2 now to ensure we're running healthy targets. We anticipate improved performance shortly.
Posted Sep 14, 2022 - 04:40 NZST

Update

We are continuing to investigate this issue.
Posted Sep 14, 2022 - 04:27 NZST

Update

We are continuing to investigate this issue.
Posted Sep 14, 2022 - 04:20 NZST

Investigating

We are currently investigating reports of slowness in west coast (US) servers.
Posted Sep 14, 2022 - 04:20 NZST
This incident affected: USA (West).