Connectivity Issues in USA (East)
Incident Report for Actionstep
Resolved
This incident has been resolved.
Posted Aug 04, 2017 - 10:09 NZST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Aug 04, 2017 - 10:00 NZST
Investigating
We are currently investigating this issue.
Posted Aug 04, 2017 - 09:51 NZST