Access issues in the Wellington Cluster
Incident Report for Actionstep
Resolved
This incident has been resolved.
Posted Feb 05, 2019 - 17:15 NZDT
Monitoring
Our provider has identified and fixed their service. Access has been restored to the Wellington Cluster. We will continue to monitor the systems.
Posted Feb 05, 2019 - 16:24 NZDT
Update
We are continuing to investigate this issue.
Posted Feb 05, 2019 - 16:23 NZDT
Update
We are continuing to investigate this issue.
Posted Feb 05, 2019 - 16:15 NZDT
Update
Our upstream provider has identified an issue with their API services. They are investigating.
Posted Feb 05, 2019 - 16:12 NZDT
Investigating
We are having some access issues in the Wellington Cluster and are working to resolve this.
Posted Feb 05, 2019 - 16:08 NZDT