Temporary server outage - ap-southeast-2
Incident Report for
Actionstep
Resolved
This incident has been resolved.
Posted
Sep
20
,
2023
-
09:51
NZST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted
Sep
20
,
2023
-
09:48
NZST
Investigating
One of our servers is currently experiencing an outage - we are investigating the cause of the issue and will provide an update as soon as possible.
Posted
Sep
20
,
2023
-
09:40
NZST
This incident affected: New Zealand, Australia, and South Pacific and Auckland Office.
×
Subscribe to Incident
Subscribe to updates for
Temporary server outage - ap-southeast-2
via . You'll receive .