Hotdocs service is currently down

Incident Report for Actionstep

Resolved

Hotdocs is now available
Posted Nov 13, 2018 - 11:36 NZDT

Identified

HotDocs has shut down their service due to overload issues on their end and expect to have it reinstated around 5am US Eastern time tomorrow morning.
Posted Nov 01, 2018 - 08:51 NZDT

Investigating

We are currently investigating this issue.
Posted Nov 01, 2018 - 07:51 NZDT