Partial Outage - ANZ
Incident Report for
Actionstep
Resolved
This incident has been resolved.
Posted
Jan
08
,
2021
-
11:12
NZDT
Update
We are continuing to monitor for any further issues.
Posted
Jan
08
,
2021
-
11:11
NZDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted
Jan
08
,
2021
-
10:29
NZDT
Identified
The cause of the partial outage has been identified and we are in the process of implementing a fix.
Posted
Jan
08
,
2021
-
10:12
NZDT
Investigating
We are currently investigating a known issue that is preventing users from logging in to Actionstep. Please monitor this page for updates.
Posted
Jan
08
,
2021
-
10:01
NZDT
This incident affected: New Zealand, Australia, and South Pacific.
×
Subscribe to Incident
Subscribe to updates for
Partial Outage - ANZ
via . You'll receive .