Server in application cluster unresponsive.
Incident Report for Actionstep
Resolved
This incident has been resolved.
Posted Sep 18, 2019 - 13:09 NZST
Identified
One of the servers in the us-east-1 cluster was talking gibberish. It has been removed from the cluster and terminated.
Posted Sep 17, 2019 - 02:59 NZST
This incident affected: USA (East).