This incident has now been resolved by Amazon Web Services and normal service has resumed. Thank you for your patience and we apologize for any inconvenience caused.
Posted Dec 08, 2021 - 22:40 NZDT
Update
We are continuing to investigate this issue.
Posted Dec 08, 2021 - 10:49 NZDT
Investigating
There is currently impact to multiple AWS APIs in the US-EAST-1 Region which is causing the slowness that some users are currently experiencing. Please monitor the status at the below link for progress: https://status.aws.amazon.com/