Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Mar 05, 2023 - 09:30 NZDT
Scheduled
Actionstep has scheduled a system upgrade as part of our commitment to stability and security. This upgrade will not change anything in your individual system, it is related to our enhanced security infrastructure. The upgrade period will occur during the following time period in your closest location:
United States: Saturday March 4th, 12pm to 4pm MT Australia: Sunday March 5th, 6am to 10am AEDT New Zealand: Sunday March 5th, 8am to 12pm NZT United Kingdom: Sunday March 5th, 7pm to 11pm GMT
Actionstep will be unavailable for regular use during this time.
Please note: While your system may not be inaccessible for this entire time period, to avoid any issues, we do not recommend working in the system during the upgrade.
Posted Mar 05, 2023 - 09:16 NZDT
This scheduled maintenance affected: Canada, USA (West), USA (East), United Kingdom, Middle East, Africa, and Europe, New Zealand, Australia, and South Pacific, Asia, and Auckland Office.