APP server launch issue
Incident Report for Actionstep
Resolved
This incident is resolved
Posted Oct 04, 2018 - 10:11 NZDT
Monitoring
A fix has been rolled out to all regions and we are monitoring the status of the application servers.
Posted Oct 04, 2018 - 07:56 NZDT
Update
We are continuing to work on a fix for this issue.
Posted Oct 04, 2018 - 07:20 NZDT
Identified
We are testing a fix for this issue.
Posted Oct 04, 2018 - 04:20 NZDT
Investigating
One of our upstream service providers is not responding and preventing app servers from launching
Posted Oct 04, 2018 - 03:36 NZDT
This incident affected: USA (West), USA (East), and New Zealand, Australia, and South Pacific.