Temporary server outage

Incident Report for Actionstep

Resolved

This incident has been resolved.
Posted Sep 19, 2023 - 16:02 NZST

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Sep 19, 2023 - 14:32 NZST

Update

We are continuing to work on a fix for this issue.
Posted Sep 19, 2023 - 13:30 NZST

Identified

The issue has been identified and a fix is being implemented.
Posted Sep 19, 2023 - 13:29 NZST

Update

We are continuing to monitor for any further issues.
Posted Sep 19, 2023 - 12:29 NZST

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Sep 19, 2023 - 11:21 NZST

Identified

The issue has been identified and a fix is being implemented.
Posted Sep 19, 2023 - 10:50 NZST

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Sep 19, 2023 - 10:38 NZST

Update

We are continuing to work on a fix for this issue.
Posted Sep 19, 2023 - 10:13 NZST

Update

We are continuing to work on a fix for this issue.
Posted Sep 19, 2023 - 10:11 NZST

Identified

One of our servers is currently experiencing an outage - we are investigating the cause of the issue and will provide an update as soon as possible.
Posted Sep 19, 2023 - 09:45 NZST
This incident affected: New Zealand, Australia, and South Pacific and Auckland Office.