South-East Servers slowness
Incident Report for
Actionstep
Resolved
This incident has been resolved.
Posted
Mar
06
,
2023
-
17:45
NZDT
Update
We are closely monitoring our servers and are still investigating the cause of this issue.
Posted
Mar
06
,
2023
-
16:53
NZDT
Investigating
One of our server is currently experiencing an issue - we are investigating the cause of the issue and will provide an update as soon as possible.
Posted
Mar
06
,
2023
-
16:18
NZDT
This incident affected: New Zealand, Australia, and South Pacific.
×
Subscribe to Incident
Subscribe to updates for
South-East Servers slowness
via . You'll receive .