Document management issues
Incident Report for Actionstep
Resolved
This incident has been resolved.
Posted Aug 29, 2019 - 06:37 NZST
Monitoring
A fix has been rolled out and we are monitoring the results
Posted Aug 29, 2019 - 04:58 NZST
Investigating
Document uploading may not be working correctly for some clients.
We are aware of the issue and actively investigating a fix.
Posted Aug 29, 2019 - 03:59 NZST
This incident affected: USA (West), USA (East), United Kingdom, Middle East, Africa, and Europe, New Zealand, Australia, and South Pacific, and Asia.