500/504 Timeout Errors
Incident Report for Actionstep
Resolved
This incident has been resolved.
Posted Sep 02, 2019 - 10:09 NZST
Investigating
We are currently investigating an intermittent issue relating to 500/504 timeout errors that is affecting some of our clients. The issue appears to be related mainly to documents and emails.

We will update this page once we have more information about the issue.
Posted Aug 29, 2019 - 12:33 NZST