Launchpad Server Issue

Incident Report for Actionstep

Resolved

This incident has been resolved.
Posted Oct 06, 2021 - 17:36 NZDT

Monitoring

We have put a fix in place and are monitoring
Posted Oct 06, 2021 - 17:33 NZDT

Update

We have identified the root cause of the issue and are rolling out a fix
Posted Oct 06, 2021 - 17:32 NZDT

Investigating

We have identified an issue with our launchpad servers and are working on resolving the issue
Posted Oct 06, 2021 - 17:32 NZDT
This incident affected: Login / Launchpad, Canada, USA (West), USA (East), United Kingdom, Middle East, Africa, and Europe, New Zealand, Australia, and South Pacific, Asia, and Auckland Office.