502 bad gateway errors US East Coast
Incident Report for
Actionstep
Resolved
This incident has now been resolved and normal service has resumed. Thank you for your patience and we apologize for any inconvenience caused.
Posted
Jan
27
,
2021
-
05:29
NZDT
Investigating
We are currently investigating an issue where you would receive 502 bad gateway errors when logging in.
Posted
Jan
27
,
2021
-
04:39
NZDT
This incident affected: USA (East).
×
Subscribe to Incident
Subscribe to updates for
502 bad gateway errors US East Coast
via . You'll receive .